pm messages getting threw.....???

New to the board and want to practice? Do it here. Find a bug in the forum, report it here.

Moderator: Tuna Cowboy

Postby Dave » Tue Aug 19, 2008 9:11 am

there is no "You have no new messages" link, just that I have 7 new.
English Dave
User avatar
Dave
 
Posts: 699
Joined: Wed Nov 08, 2006 10:13 pm

Postby joe » Tue Aug 19, 2008 10:02 am

so you have "You have 7 new messages"

did you click on that?
User avatar
joe
Site Admin
 
Posts: 8235
Joined: Tue Apr 25, 2006 10:06 pm
Location: Sunny Eugene, Oregon

Postby Dave » Tue Aug 19, 2008 10:36 pm

It is now 8, Will sent another message, and I did click on it .The error and debug message is the same.
English Dave
User avatar
Dave
 
Posts: 699
Joined: Wed Nov 08, 2006 10:13 pm

Postby joe » Thu Aug 21, 2008 2:25 pm

Let's hold off on using the Private Message system until the bugs are worked out. Justin, unless it's a quick fix for you, I was going to recruit someone to fix things. it's your choice.

Dave, I see you're attempting to hook up an avatar without luck. If you have an image in mind, email it to me and I'll hook it up for you.

joe at barthlow dot com
User avatar
joe
Site Admin
 
Posts: 8235
Joined: Tue Apr 25, 2006 10:06 pm
Location: Sunny Eugene, Oregon

Postby Dave » Thu Aug 21, 2008 3:52 pm

I will talk to you when I get back from California
English Dave
User avatar
Dave
 
Posts: 699
Joined: Wed Nov 08, 2006 10:13 pm

Previous

Return to Test Messages and Forum Updates

Who is online

Users browsing this forum: No registered users and 1 guest

cron